Pinned A Freeware Taito TypeX2 Multigame.

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Gonzo wrote:

      Dk310 wrote:

      Dk310 wrote:

      hey guys, I hate bothering you, but I am in a pickle.
      I have a kof 13 kit that I bought awhile ago and got a vewlix L. Looking at the I/O my buddy told me that it looks like it is a fast I/O... so I can't play it.
      What do I need to be able to play my kof 13?
      any help would be appreciated!
      Thank you again!
      imgur.com/gallery/PWDElXz
      will either of these work?ebay.com/itm/SEGA-JVS-I-O-to-J…85fa5e:g:~NwAAOSwH8VeTZZd

      ebay.com/itm/Taito-JVS-PCB-Boa…9b2a6e:g:5roAAOSwFVBfRJQq
      Is the Taito JVS a drop in swap for the Fast I/O that i have in my Vewlix ?
      Thanks again guys :)
      I use a Capcom I/O. But I think you have to do that coin thing (sorry i forgot what it's called) to play it. If I'm not mistaken. Because what I heard KOF 13 use to coin mech. Also you could use the sega jvs io rev.b. You could PM Nico. If not it's all over Google. Plus if you go to andy gezzer site It's right there.
      yes KOFXIII Climax needs the 2nd coin meter spoofed to work.
    • I used to own a real Climax kit (as well as a real vanilla 13 kit) and I used it with a Capcom I/O, never had to spoof the coin meter. But then again, I used them in a cabinet with a working coin meter. :P

      The pics show a FAST I/O to JAMMA converter, so you'd probably either want to go find a JVS I/O and rewire the cab, or see if the coin meter spoof works. I feel like that isn't the problem here, though... in any case, yeah, I don't think this is the right thread for this. Would be cool if the mods could fork this conversation into a new thread.

      Have you tried booting the game in the cab, as-is? If so, what happens? Pics and/or video would be helpful.
    • New

      I read through all 132 pages of this thread over the past few days. It's an incredible effort, and was interesting to read the progress over many years.

      Thanks very much to Niko and the others who have regularly contributed. I sent Niko some beer money a few months ago, but realising how much time and effort has gone into creating and supporting this I figured he deserved another round on me :-).

      I'd played around with the image a little a couple of months ago before getting pretty distracted by 2020, but have been on a tear this past week, upgrading the TTX2 I have with 2x2GB RAM modules, and an Intel X6800 CPU (in case I do want to get MAME running). I've also put a removable 2.5" SATA removable hard drive tray slot that makes life a little easier.

      I have a couple of questions, if anyone is game.

      1) When I press the info, it reports the Memory as '3GB'. Is that to be expected with 2x2GB RAM?



      2) When I hit the 'Service' button in my cabinet, nothing much happens. I suspect that this is due to some weirdness with wiring which I intend to look into. Just curious if there's a way to set things like free play in any other way if needed? I'm using it on an Arcooda Gamewizard Xtreme (vewlix clone), IO board pic below.




      3) I am think I read that folder support was part of one of the more recent revs for the image. I assumed that meant I could potentially create E:\Fighters\ and E:\Shmups and move the various game folders into those in order to have a shorter top menu on boot, but when I tried, I could see the folders, and enter them to see the list of games underneath, but pressing 'A' didn't start the game (no reaction). Moving the games back up to the root E:\ made them work again. Was I mistaken in thinking this might be possible?

      Thanks again Niko and others (Probably forgetting a few, but at including at least atrfate, corey, PascalP and rtw)
      Images
      • Screen Shot 2020-09-29 at 7.13.16 pm.png

        248.35 kB, 270×368, viewed 1 times
    • New

      1) Same thing happens to me; it only reports the system as having 3GB, probably due to a limitation in the XP install being 32-bit, as Pascal pointed out. Technically, it's a 4GB limit, but around 1GB or so can be reserved by the hardware, leaving only about 3GB usable for the OS.

      2) Service button works fine for me, likely a wiring problem with your cabinet. If you're using a JAMMA converter like the Capcom I/O, there are service and test buttons just before the JAMMA edge.