What's new

Darksoft

Staff member
Immortal
Joined
Jun 12, 2015
Messages
8,962
Reaction score
10,333
Location
Poland
I had the same problem as yours a strange garbled "fmks error" it's gone after deleting all the files in the root of the sd card + scandisk
That may not work. As I said, do an error check from windows. The new menu from November 22nd fixes that. Please update.
 

archimage

Happy
Grand Master
Joined
Feb 14, 2017
Messages
807
Reaction score
578
Location
France
I had the same problem as yours a strange garbled "fmks error" it's gone after deleting all the files in the root of the sd card + scandisk
That may not work. As I said, do an error check from windows. The new menu from November 12th fixes that. Please update.
It happened to me after a direct update with latest firmware/menu from november 22nd, but was fixed after deleting the files on the root
 

Darksoft

Staff member
Immortal
Joined
Jun 12, 2015
Messages
8,962
Reaction score
10,333
Location
Poland
I had the same problem as yours a strange garbled "fmks error" it's gone after deleting all the files in the root of the sd card + scandisk
That may not work. As I said, do an error check from windows. The new menu from November 12th fixes that. Please update.
It happened with latest firmware/menu from november 12th, but was fixed after deleting the files on the root
Maybe the files were already corrupted. If it happens again PLMK. I can't reproduce it here.
 

Darksoft

Staff member
Immortal
Joined
Jun 12, 2015
Messages
8,962
Reaction score
10,333
Location
Poland
EDIT: Please upgrade to the menu from November 22nd! The menu from November 12th didn't fix that yet.
 

noonan2678

Student
Joined
Aug 27, 2016
Messages
92
Reaction score
32
Location
Boston, MA
New menu fixed the file system error issue - thanks!

The cart is still not retaining my settings though and resetting to default on each boot. I'd double check my battery, but it's recently new and I let the MVS run all night last night to ensure a charge.

I'll come back to confirm that the battery is good, but is this something that's known or someone else is experiencing as well?
 

Sp33dFr34k

Grand Master
Joined
Nov 8, 2015
Messages
1,287
Reaction score
932
Location
The Netherlands
Sure sounds like it to me as well.

Another menu update I see, will try it soon again, nice new features :D
 

aha2940

Professional
Joined
Aug 23, 2015
Messages
476
Reaction score
154
Location
Colombia
that shouldn't happen and my guess is your battery.
It is my understanding that the dependency on the battery will be removed for the MVS cart with a firmware update, to make it work like the AES cart. Is that still a plan?
 

Tgames

Student
Joined
Nov 8, 2016
Messages
53
Reaction score
29
This new firmware and new menu is very stable and good.

But i noticed still a bug on Metal Slug 3 in AES Mode, the key config is still glitched (Everything is set to A).

I noticed nothing else, all issues are fixed so far.

My setting :

- Analogue CMVS (MV1C) Unibios V3.3
- Firmware and Menu updated to lastest version
 

Tgames

Student
Joined
Nov 8, 2016
Messages
53
Reaction score
29
the key config is still glitched (Everything is set to A).
What do you mean? Can you post a picture?
Problem fixed, key config is saved in Memory Card (Me it's internal in Analogue CMVS), it was a old save with everything set as A A A A A for all buttons and boths players.
If i delete my save, now i have A B C A +B and OFF for Player 1 and Player 2.

Thanks.
 

INGUES

Beginner
Joined
Aug 26, 2019
Messages
7
Reaction score
3
Location
USA
With the latest update I'm having missing graphics issues. So far I've seen it on Metal Slug 3 and Blazing Star. I've tested on an MV-1B and MV-1C with the same results. Here's a quick video of the Blazing Star issue:


I was able to play other games like Garou and Prehistoric Isle 2 without issue. And I didn't have any issues with Metal Slug 3 or Blazing Star prior to the update.

I made sure to reset the NVRAM before applying the update and I tried the update a second time with the same results.

Any ideas?
 

Darksoft

Staff member
Immortal
Joined
Jun 12, 2015
Messages
8,962
Reaction score
10,333
Location
Poland
@INGUES what does your section ABOUT in the menu shows? As @SVM stated, please let us know if it works after deleting the BUFF file.
 

Sp33dFr34k

Grand Master
Joined
Nov 8, 2015
Messages
1,287
Reaction score
932
Location
The Netherlands
The features state deleting the buff file is being done automatically after the menu update though:

"BUFF File is automatically deleted after every menu update."
 
Top