What's new
So I’ve taken a like to Legend of Hero tonma… and i have a graphical issue and i think i remember seeing the issue mentionned somewhere but perhaps it was removed since Apoc left?

The issue is on the top of the screen, not all the time but often, you can see the “high score” has some letters inverted below.

Help?!
 

Attachments

  • D34C764F-C2ED-4722-A662-EAA6EE851D8C.jpeg
    D34C764F-C2ED-4722-A662-EAA6EE851D8C.jpeg
    282.8 KB · Views: 77
New to the hobby? :D
Haha, no but jesus christ, it is not even that much on yaj and prices there are a fucking JOKE lately. Black Dragon just finished at almost ¥130,000 for instance. I bought that board off there for well under ¥20,000 just a couple of years ago.

I keep waiting for this damn bubble to burst already....
 
So I’ve taken a like to Legend of Hero tonma… and i have a graphical issue and i think i remember seeing the issue mentionned somewhere but perhaps it was removed since Apoc left?

The issue is on the top of the screen, not all the time but often, you can see the “high score” has some letters inverted below.

Help?!
Does this happen to anyone else?
 
I keep waiting for this damn bubble to burst already....
I unfortunately doubt it will happen any time soon. More and more people entering the hobby cause it's "trendy". Most collectors will hold onto their collection for the next 20 to 30 years, then maybe we'll see a decline in prices. If the next generation doesn't take over.
 
Wow, it is all so ridiculous. Those idiotic prices for broken boards. Ohhh, yes please!
 
So I’ve taken a like to Legend of Hero tonma… and i have a graphical issue and i think i remember seeing the issue mentionned somewhere but perhaps it was removed since Apoc left?

The issue is on the top of the screen, not all the time but often, you can see the “high score” has some letters inverted below.

Help?!

I played the first stage several times tonight and didn't see this happen with my hardware.
 
This may not be the best place, but has anyone had luck running their M72 through an OSSC to an LCD? I can't get any settings that work (black screen). The OSSC setup works plug and play with most of my other boards/multis, but I'm not having any joy with this one.
 
This may not be the best place, but has anyone had luck running their M72 through an OSSC to an LCD? I can't get any settings that work (black screen). The OSSC setup works plug and play with most of my other boards/multis, but I'm not having any joy with this one.

I've used my M72 with an OSSC and HAS SuperGun and had it work, but I believe I had to set the HAS set to regenerate the sync signal. What SuperGun are you using?
 
I am using an Axunworks CBOX. I'm not really sure what types of options it has like that...
 
Back
Top