What's new

VodkaGobalsky

Enthusiast
Joined
May 14, 2019
Messages
220
Reaction score
122
Location
San Jose, CA
I'm going to try the Netboot with Pi hopefully some time this week. Glad I found this thread.
 

Anselmo

Grand Master
Joined
Jan 8, 2019
Messages
506
Reaction score
865
Location
Bakersfield, Ca
For the WIPI6 image formatted at 32gb, do you HAVE to use a 32GB card or can you use a 64gb card as well?
 

chunksin

Professional
Joined
Jan 21, 2017
Messages
262
Reaction score
515
Location
Birmingham, UK
Version 6.1-4 is now available for download

For games using the card reader, please launch from the web menu, support will be added for the on screen menu later
Controls can stop working in the on-screen menu when using OpenJVS, use the button combo to resend the menu - hold Start + 2 other digital buttons for 3 seconds
*New documentation is available* - PLEASE read it before asking questions as it will probably have the answer! the PDF is in the gdrive download folder

Don't forget the new update function, download update 6.1-5 soon to get a bonus feature!
 

VodkaGobalsky

Enthusiast
Joined
May 14, 2019
Messages
220
Reaction score
122
Location
San Jose, CA
I tried booting up my 6.0 image yesterday but I didn't see anything show up on the LCD screen. This is the my first time playing with this. Can anyone tell me what I'm doing wrong? I am using a Pi 2B and an Adafruit LCD screen.
 

mathewbeall

Grand Master
Joined
Nov 6, 2017
Messages
1,325
Reaction score
888
Location
Mission Viejo, CA, USA
I tried booting up my 6.0 image yesterday but I didn't see anything show up on the LCD screen. This is the my first time playing with this. Can anyone tell me what I'm doing wrong? I am using a Pi 2B and an Adafruit LCD screen.

Plug in a HDMI cable to the Rpi and see where it's stopping. The SD card might not be loading, or any other number of items.
 

tonyt76

Grand Master
Joined
Feb 5, 2019
Messages
764
Reaction score
372
Location
NJ, USA
I tried booting up my 6.0 image yesterday but I didn't see anything show up on the LCD screen. This is the my first time playing with this. Can anyone tell me what I'm doing wrong? I am using a Pi 2B and an Adafruit LCD screen.
Which LCD are you using?
 

mathewbeall

Grand Master
Joined
Nov 6, 2017
Messages
1,325
Reaction score
888
Location
Mission Viejo, CA, USA
Did you change it to 16X2 in Settings?

I should have asked - is the RPi up and running, can you connect to the wifi and then the web page? If so - yeah, its likely an issue with the screen, or the settings for it.
 

chunksin

Professional
Joined
Jan 21, 2017
Messages
262
Reaction score
515
Location
Birmingham, UK
If it's a pi2 it won't have built in Wifi so you'll need to connect directly to it using a cable, the pi is 10.0.0.1 on the wired interface by default so you'll need to make your PC/laptop 10.0.0.2 or similar so you can get to the webpage. Pretty sure by default it's set to 16x2 so you might just need to change the default colour in Options to blue and apply it. It could be working fine but the contrast might be too high or low, you can adjust it with a small screwdriver.
 

skate323k137

Champion
Joined
Jul 23, 2015
Messages
1,914
Reaction score
1,690
Location
Michigan
Thank you for this! Yeah, it was just the contrast on the screen! haha
Oh man, glad it was that. I have finished recapping an apple monitor before and thought I killed it until I realized I just turned the contrast or brightness all the way down accidentally when putting on the bezel.
 

arcadeWC

Enthusiast
Joined
Jun 22, 2015
Messages
349
Reaction score
59
Location
USA - North Dakota
I have the other versions, however, having some difficulty with the 6.1 version download. Once you download all the files and extract them; only one image file is present and the others have 0kb size, correct? Which zip file as the actual image file? When I try and burn the one file that looks to be the image file, it doesn't work. Perhaps I am not doing it correctly and it is slightly different than the previous download files/process. Any help would be appreciated. Thanks.
 

Stupid Dufus

Professional
Joined
Sep 17, 2018
Messages
516
Reaction score
494
Location
Tokyo
You should be able to download the 14 RAR files. None of those should have a 0 byte file size. Then extract with a RAR program like WinRar (7zip or another program may work, not sure). You should then have a .img file with a file size of 31,914,983,424 bytes. Use something like etcher (https://www.balena.io/etcher/) to write it to an SD.

If that's not making sense or matching with what you have, can you provide a screenshot of the directory where you have the downloaded/extracted file(s)? Might help to figure out your issue.
 

rogersta

Student
Joined
Jan 3, 2018
Messages
71
Reaction score
32
Location
USA
I have both 5 and 6 images, but I can’t seem to get the 6.1.4 to work either. I have the 14 rar files each with 2gb each and also 2 rework files. When I use winrar to extract the first file it decomposes and then just continuously loops on the checksum and never moves onto the next file. Tried 7zip as well and it did not work.
 

XeD

Grand Master
Joined
Jul 6, 2016
Messages
992
Reaction score
806
Location
Vancouver BC Canada
I am trying to update my netdimm firmware. It is currently on 3.17. When I scroll down to the firmware option and select 4.01 it doesn't do anything. Screen is at check network. Am I missing something?
 
Top