Pinned Darksoft Neo Multi Help thread

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Hi Darksoft,
      Sorry for being so late to answer.

      In the folder games, there is folder of several games. Each games's folder include 6 files : crom0; fpga, m1rom, prom, srom and vroma0
      Folder game also include folder MENU in which there is 5 files : crom0; m1rom, prom, srom and vroma0

      The folder update is empty.

      I download all the MVS packs of the forum.

      Thank you for your help.
    • Need help...

      Just got this today from HighScoreSaves.com and for the life of me I can't get this thing to work on my Time Harvest CMVS. I got it to load the menu in the beginning. I went to update it and it's never really worked since. Now i'm stuck on "checking games". I've tried flashing the firmware and i'm not getting anywhere.

      Things I have tried:

      1. Multiple memory cards from Samsung, Sandisk to Kingston formatted with SD Card Formatter
      2. I've tried all the firmware updates and menus on the firmware thread
      3. Put the firmware updates and menu updates on the memory card as directed
      example: SDCARD:/update/firmware.img
      /update/top
      /menu (with the menu files in it)
      4. Did the NVRAM reset before doing the updates by powering the system on with no cart and getting to the menu where it says to reset backup ram and hitting A+B+C and it brings you to the next menu.

      I've seriously been trying to get this to work for 3 hours. I'm losing my mind with this thing.

      If I revert to an older firmware it gets stuck on "flashing games" and never gets to the menu.

      The post was edited 1 time, last by rivlez ().

    • DIDADUB wrote:

      Hi Darksoft,
      Sorry for being so late to answer.

      In the folder games, there is folder of several games. Each games's folder include 6 files : crom0; fpga, m1rom, prom, srom and vroma0
      Folder game also include folder MENU in which there is 5 files : crom0; m1rom, prom, srom and vroma0

      The folder update is empty.

      I download all the MVS packs of the forum.

      Thank you for your help.
      Can you try a different microSD like Samnsung or Sandisc from a good trusted source?

      Do also a microSD check on your PC. And remember....that menu+Firmware go together, you can't mix them
      * Arcade-projects, the site where you get the most of your arcade games.
      * If you want Drama go to Neo-Geo forum ---Darksoft
    • rivlez wrote:

      Need help...

      Just got this today from HighScoreSaves.com and for the life of me I can't get this thing to work on my Time Harvest CMVS. I got it to load the menu in the beginning. I went to update it and it's never really worked since. Now i'm stuck on "checking games". I've tried flashing the firmware and i'm not getting anywhere.

      Things I have tried:

      1. Multiple memory cards from Samsung, Sandisk to Kingston formatted with SD Card Formatter
      2. I've tried all the firmware updates and menus on the firmware thread
      3. Put the firmware updates and menu updates on the memory card as directed
      example: SDCARD:/update/firmware.img
      /update/top
      /menu (with the menu files in it)
      4. Did the NVRAM reset before doing the updates by powering the system on with no cart and getting to the menu where it says to reset backup ram and hitting A+B+C and it brings you to the next menu.

      I've seriously been trying to get this to work for 3 hours. I'm losing my mind with this thing.

      If I revert to an older firmware it gets stuck on "flashing games" and never gets to the menu.
      Are you using a MAC?

      Also when updating...remember that menu+Firmware go together, you can't mix files from differentcversions.
      * Arcade-projects, the site where you get the most of your arcade games.
      * If you want Drama go to Neo-Geo forum ---Darksoft
    • rtw wrote:



      rivlez wrote:

      rtw wrote:

      Is your battery working ?
      My battery is definitely working. Remembers the time and my Unibios settings.
      Good to hear!
      What kind of PSU do you have ? The multi cart requires more current than a normal cart.
      It's a 12V 3A power supply. I've tested it for 5v at the jamma connector.

      Darksoft wrote:



      rivlez wrote:

      Need help...

      Just got this today from HighScoreSaves.com and for the life of me I can't get this thing to work on my Time Harvest CMVS. I got it to load the menu in the beginning. I went to update it and it's never really worked since. Now i'm stuck on "checking games". I've tried flashing the firmware and i'm not getting anywhere.

      Things I have tried:

      1. Multiple memory cards from Samsung, Sandisk to Kingston formatted with SD Card Formatter
      2. I've tried all the firmware updates and menus on the firmware thread
      3. Put the firmware updates and menu updates on the memory card as directed
      example: SDCARD:/update/firmware.img
      /update/top
      /menu (with the menu files in it)
      4. Did the NVRAM reset before doing the updates by powering the system on with no cart and getting to the menu where it says to reset backup ram and hitting A+B+C and it brings you to the next menu.

      I've seriously been trying to get this to work for 3 hours. I'm losing my mind with this thing.

      If I revert to an older firmware it gets stuck on "flashing games" and never gets to the menu.
      Are you using a MAC?
      Also when updating...remember that menu+Firmware go together, you can't mix files from different versions.
      I'm just using Windows 10. I don't ever use my MAC for things like this. I've tried loading the firmware probably 200 times last night. I've put them on the SD CARD in the format I listed before.

      I can't get the cart to do anything but "checking games..." right now. It's stuck on that. I did have it load consistently into the menu one time but when pressing C for the options/menu it wouldn't show it, it would be blank. Is this cart completely screwed up or something? I'm using 32GB Samsung Micro SD cards.

      Any help is greatly appreciated.

      The post was edited 1 time, last by rivlez ().

    • IMO mMust be the card...

      Do you have a smaller card like 4Gb that you could try with? Then you know for sure that it works with one card and the issue is with those Samsungs.
      * Arcade-projects, the site where you get the most of your arcade games.
      * If you want Drama go to Neo-Geo forum ---Darksoft
    • rewrite wrote:

      @seikenflyer a few minutes is all it takes.
      Well, My MV1b stopped working yesterday. Maybe it was just that. When i turn in on, a lot of colored little squares appears. So bummed now!

      Update: The MV1b is fine. I set the voltage too low without noticing. Turn it back to 4.97V. Its fine now.

      The post was edited 1 time, last by seikenflyer: Update: The MV1b is fine. I set the voltage too low without noticing. Turn it back to 4.97V. Its fine now. ().

    • Darksoft wrote:

      IMO mMust be the card...

      Do you have a smaller card like 4Gb that you could try with? Then you know for sure that it works with one card and the issue is with those Samsungs.
      I have so many 4GB & 16GB memory cards. Most are SanDisk. I'll try those tonight.

      What else can be the issue that I can't ever get it to load into the menu and hanging on "checking games..."?
    • Darksoft wrote:

      thats imo clearly a problem with the microsd. It could be also the microsd slot.
      I'm at work right now for another 4 hours. I'll see what happens when I get home. I've been thinking it's the Micro SD card slot since I have tried at least 4-5 different cards that are SDHC.

      Thanks for helping.

      alexcom wrote:

      @rivlez When it gets stuck on the "checking games" screen try holding up+start for a few seconds to see if it will get you to menu.
      i'll definitely try that when I get home from work. Thanks for the response.
    • @Taco_Human which kind of adapter are you using. These are in general not recommended, but if you tell the model, someone who has it or has tried to use it can confirm.
      * Arcade-projects, the site where you get the most of your arcade games.
      * If you want Drama go to Neo-Geo forum ---Darksoft
    • Darksoft wrote:

      thats imo clearly a problem with the microsd. It could be also the microsd slot.
      So I got it to work the first time I did the steps with a 4GB Micro SD card but the same thing as last time. I press C to look at the menu and the menu never comes up. It's like each memory card can only be used once and then it won't work again. Right now I keep getting stuck on "Initializing filesystem...". It won't go past that screen. Any idea why the menu won't show when I hit the C button?




      alexcom wrote:

      @rivlez When it gets stuck on the "checking games" screen try holding up+start for a few seconds to see if it will get you to menu.
      This unfortunately did nothing for me.
      Images
      • file system.JPG

        13.95 kB, 610×113, viewed 18 times