What's new

Axun

Student
Joined
Apr 26, 2021
Messages
42
Reaction score
66
Location
China
Its not a matter of turning down the RGB ADJ or adjusting my monitor on my arcade cabinet unfortunately, I am loosing details with the image being too bright. When I adjust the RGB ADJ on the extractor or the brightness on my monitor the image just looks dingy and washed out. I do not regain the lost detail.

I will do more testing tomorrow. I do very much appreciate your assistance with this Axun!
Thank you for your feedback, this is very important to me, and I will test it further,
Can we use the same game to test and compare, for example, a certain game of MVS for detailed comparison. I will also test and compare here.
For example, highlights and shadow details.
 

Metal Slug

Student
Joined
Jun 27, 2018
Messages
77
Reaction score
54
Location
East Coast, USA
After doing some more testing, surprisingly MVS Neo-Geo is the only system I have found that isn't as obviously too bright. MVS looks OK using the extractor. Almost everything else I tested was too bright. I have tested CPS2, IGS PGM, Atomiswave, Taito G-Net, and a Raiden Jamma board, and they are all too bright.

I am attaching some photos from Super Street Fighter 2 on CPS2. Please look at Ryu's Gi (shirt) to see the detail that is being lost. If I adjust the RGB ADJ it does not bring the detail back.

The image with the extractor shown on my cabinet:
IMG-6727.jpg


The Image on my PVM from the SCART connection on the extractor:
IMG-6737.jpg


The image on my flat-screen through an OSSC:
IMG-6742.jpg


.
.
.
.


And now this is how it is supposed to look.
This is with no extractor connected:
IMG-6729.jpg





Please let me know if you have any other thoughts or would like to see any other games.
 

Axun

Student
Joined
Apr 26, 2021
Messages
42
Reaction score
66
Location
China
After doing some more testing, surprisingly MVS Neo-Geo is the only system I have found that isn't as obviously too bright. MVS looks OK using the extractor. Almost everything else I tested was too bright. I have tested CPS2, IGS PGM, Atomiswave, Taito G-Net, and a Raiden Jamma board, and they are all too bright.

I am attaching some photos from Super Street Fighter 2 on CPS2. Please look at Ryu's Gi (shirt) to see the detail that is being lost. If I adjust the RGB ADJ it does not bring the detail back.

The image with the extractor shown on my cabinet:
IMG-6727.jpg


The Image on my PVM from the SCART connection on the extractor:
IMG-6737.jpg


The image on my flat-screen through an OSSC:
IMG-6742.jpg


.
.
.
.


And now this is how it is supposed to look.
This is with no extractor connected:
IMG-6729.jpg





Please let me know if you have any other thoughts or would like to see any other games.


OK. Thank you for your valuable test feedback!
Let me check the reason.
If there is a solution, I will notify you as soon as possible.
 

Axun

Student
Joined
Apr 26, 2021
Messages
42
Reaction score
66
Location
China
After doing some more testing, surprisingly MVS Neo-Geo is the only system I have found that isn't as obviously too bright. MVS looks OK using the extractor. Almost everything else I tested was too bright. I have tested CPS2, IGS PGM, Atomiswave, Taito G-Net, and a Raiden Jamma board, and they are all too bright.

I am attaching some photos from Super Street Fighter 2 on CPS2. Please look at Ryu's Gi (shirt) to see the detail that is being lost. If I adjust the RGB ADJ it does not bring the detail back.

The image with the extractor shown on my cabinet:
IMG-6727.jpg


The Image on my PVM from the SCART connection on the extractor:
IMG-6737.jpg


The image on my flat-screen through an OSSC:
IMG-6742.jpg


.
.
.
.


And now this is how it is supposed to look.
This is with no extractor connected:
IMG-6729.jpg





Please let me know if you have any other thoughts or would like to see any other games.
I have found the problem. The test has achieved very good results. I will send another revised copy to users who have received JAMMA Extractor. Thanks to Metal Slug for testing and help.
 

buffi

Grand Master
Joined
Aug 12, 2019
Messages
520
Reaction score
677
Location
Sweden
I have found the problem. The test has achieved very good results. I will send another revised copy to users who have received JAMMA Extractor. Thanks to Metal Slug for testing and help.
Will this be sent out to everyone who have received one automatically?
Awesome if so.
 

Axun

Student
Joined
Apr 26, 2021
Messages
42
Reaction score
66
Location
China
Will this be sent out to everyone who have received one automatically?
Awesome if so.
Yes, don’t worry, there are 16 users in total, and I will send you revised versions one after another. (According to the delivery address of the order)
The following is the list:
SQ202103193574402941
SQ202103049254234647
SQ202102164814098202
SQ202102131094081596
SQ202101307483980725
SQ202101282333969666
SQ202101236393924040
SQ202101222253906387
SQ202101209643891293
SQ202101208703889401
SQ202101193773884894
SQ202101192963883031
SQ202101183953877990
SQ202101158223854644
SQ202101146613845535
SQ202101143453844221
 

kingcar

Enthusiast
Joined
Oct 26, 2015
Messages
172
Reaction score
75
Location
Solingen, Germany
Very nice! What was the issue if I may ask?
I'm not fo far down on that list.8o
 

buffi

Grand Master
Joined
Aug 12, 2019
Messages
520
Reaction score
677
Location
Sweden
Awesome, my order is on that list. Looking forward to new unit :)
 

BroadwayJose

Enthusiast
Joined
Aug 14, 2015
Messages
289
Reaction score
135
Location
Las Vegas, NV USA
I appreciate this level of service and I'm glad to see my order number listed. Just received mine yesterday and have not yet had the chance to test it. Assuming the issue is there on my setup also, @Axun can you detail what the root cause was and if it is repairable?
 

Axun

Student
Joined
Apr 26, 2021
Messages
42
Reaction score
66
Location
China
I appreciate this level of service and I'm glad to see my order number listed. Just received mine yesterday and have not yet had the chance to test it. Assuming the issue is there on my setup also, @Axun can you detail what the root cause was and if it is repairable?
Hi,The RGB resistors should be connected in series at the input of JAMMA before entering the separation circuit. Because the output voltage of different PCBs is different.
If you have a certain amount of hands-on ability, you can disconnect the RGB signal line at the blue JAMMA interface. Connect 75-150 ohm resistors in series respectively. Of course, which setting variable resistor would be a better solution.
 

kingcar

Enthusiast
Joined
Oct 26, 2015
Messages
172
Reaction score
75
Location
Solingen, Germany
Just recieved my Jamma extractor.

Tomorrow I'm going to take some time and test it all out.
 

Kavas

Grand Master
Joined
Oct 7, 2018
Messages
846
Reaction score
989
Location
Florida, USA
Still waiting on reviews, but the customer service is on point. Builds confidence.:thumbsup:
 

kingcar

Enthusiast
Joined
Oct 26, 2015
Messages
172
Reaction score
75
Location
Solingen, Germany
So I just hooked the Extractor up and just want to confirm by @Axun
if didn't missconnect anything

So I put the Cps2.3 Kickharness in the EXT pinout on the Extractor
1619847876973.jpg


Then I use the Player 1 EXT PCB hook up another Cps2.3 Kickharness that goes into the cab
1619847876965.jpg

Hook up RGB out, Speakers and Player2 inputs to the P2 ext board.
1619847876961.jpg

Hook up another Cp2.3 Kickarness to the P2 Board that leads into the cabinet ( I did reuse the same harness from the P1 picture since I ran out of cables)
1619847876979.jpg

Am I doing this right?
I also did a Imgur post with descriptions here
https://imgur.com/a/gQdcPKo



Apart from the Brightness issue that has been already adressed I ran some quirks


[B4 and B6 simultaniesly pressed, on the player 2 side everything is fine.
But I guess that's just my wiring since I have B4 and B5 loomed together so I don't always have to mount and dismount Kickharness in the CP.]


Don't mind this, as I suspected my wiring had a flaw and the device is working properly

Test vid:



I hooked up an Atomiswave that ran absolutly fine on both player sides. But I noticed that the IMages goes up even brighter (no surprise here) on 31khz

My Questions apart from the hook up:

Will your updated Jamma Extractor version take in account for 31khz on the Jamma Edge too?
 
Last edited:

Axun

Student
Joined
Apr 26, 2021
Messages
42
Reaction score
66
Location
China
So I just hooked the Extractor up and just want to confirm by @Axun
if didn't missconnect anything

So I put the Cps2.3 Kickharness in the EXT pinout on the Extractor
1619847876973.jpg


Then I use the Player 1 EXT PCB hook up another Cps2.3 Kickharness that goes into the cab
1619847876965.jpg

Hook up RGB out, Speakers and Player2 inputs to the P2 ext board.
1619847876961.jpg

Hook up another Cp2.3 Kickarness to the P2 Board that leads into the cabinet ( I did reuse the same harness from the P1 picture since I ran out of cables)
1619847876979.jpg

Am I doing this right?
I also did a Imgur post with descriptions here
https://imgur.com/a/gQdcPKo



Apart from the Brightness issue that has been already adressed I ran some quirks


B4 and B6 simultaniesly pressed, on the player 2 side everything is fine.
But I guess that's just my wiring since I have B4 and B5 loomed together so I don't always have to mount and dismount Kickharness in the CP.
We switch games very often.


I hooked up an Atomiswave that ran absolutly fine on both player sides. But I noticed that the IMages goes up even brighter (no surprise here) on 31khz

Also I find it a bit fiddly to flip the switch for the Kickbutton on the Jamma extractor.
Which determine if your B4-B6 come from External or Jamma Harness. We often switch games so this is a bit of a downer.

My Questions apart from the hook up:
Would there be a way to eliminate the switches and let it just accept anything that goes through?
Will your updated Jamma Extractor version take in account for 31khz on the Jamma Edge too?
OK. I am busy with work now. I will answer your questions tonight. Thanks for the test!
 

kingcar

Enthusiast
Joined
Oct 26, 2015
Messages
172
Reaction score
75
Location
Solingen, Germany
noticed some wobbling on the Atomiswave output.

MVS is running fine.

Naomi Test
Namco System 2x6
CPS3
PGM
https://www.youtube.com/watch?v=kjlruT8WwIg


Taito F3 is not accepted by my ossc but the image aside from beeing to bright is good on both cabs.
Since I don't really have any games for it, I refrain from doing the HW Mod to get it to run.
 
Last edited:

drfunk2k

Grand Master
Joined
Dec 31, 2018
Messages
554
Reaction score
807
Location
Nanjing, China
guys i am busy with my schools finals, last 4 days, but Axun did mention he was fixing this issue. Axunworks works hard to improve and work with the community <3
 
Top