What's new

jermz1

Professional
Joined
Dec 2, 2017
Messages
322
Reaction score
360
Location
South Korea
Hi!
Juste a little question,

what is the type of metallic red color on the hubcaps, Candy metal , or Lucifer red Metal
Looks like it's Anodized Red or chrome gloss red vinyl wrap
762_large_image-sca1-1000.jpg
HX30SCH02B-4_1200x1200.jpg
 

Astrix

Beginner
Joined
Jan 18, 2021
Messages
16
Reaction score
6
Location
UK
A question for anyone that uses Brook boards (or similar) in their noir, where is the best place to route the usb cable from the control panel, to the game board tray area?
 

thegreathopper

Enthusiast
Joined
Sep 25, 2016
Messages
288
Reaction score
105
Location
London England
When you lift up the control panel there is a gap near where the sliding innerlock moves, I routed my cables there and mounted my 2 x Brooks converters under the control panel.
 

Astrix

Beginner
Joined
Jan 18, 2021
Messages
16
Reaction score
6
Location
UK
When you lift up the control panel there is a gap near where the sliding innerlock moves, I routed my cables there and mounted my 2 x Brooks converters under the control panel.
Do you mean where the interlock actually latches (like in the photo)? I can't get the end of the cable to fit through and does the cable not get snagged when the mechanism moves? I've tried removing the shield by removing the 4 screws on the front but it wouldn't budge. I don't know if if fixed somewhere else or what else I'd need to remove to free it.
 

Attachments

  • noir control panel lock mech.jpg
    noir control panel lock mech.jpg
    57.1 KB · Views: 19

muckyfingers

Professional
Joined
Aug 8, 2015
Messages
347
Reaction score
302
Location
SoCal
Why not just pop out the molex connector and feed the cord through the empty hole
This. That’s what I did, you can leave the actual controls molex in place and just push out the non necessary ones.
 

thegreathopper

Enthusiast
Joined
Sep 25, 2016
Messages
288
Reaction score
105
Location
London England
Actually maybe that’s what I did too, it’s been a long time since I ran the Cables.
 

Horris

Student
Joined
Dec 15, 2019
Messages
164
Reaction score
64
Location
Barnsley
Good to see this thread still active 👍🏻
I’m having a sound issue if anyone can help, lots of hissing from the speakers, think it’s down to the fast I/o as when I changed it back to normal I/o board it wasn’t as bad, only problem is I couldn’t get any controls to work on my tx3 so had to put fast I/o back in and loud hissing back, been a while since I messed with this so can’t remember everything 🤦🏼‍♂️, can’t figure out why standard i/o wouldn’t work on tx3 as I’m sure it did.
 

Tonybolony

Enthusiast
Joined
Jul 10, 2020
Messages
160
Reaction score
62
Location
Leeds , UK
if its the multi in your ttx3 then yeah it would work fine on the namco i/o once set to jvs in the utils menu , i had sound issues and it was the linkboard in the bottom of the cabinet for me
 

muckyfingers

Professional
Joined
Aug 8, 2015
Messages
347
Reaction score
302
Location
SoCal
Good to see this thread still active 👍🏻
I’m having a sound issue if anyone can help, lots of hissing from the speakers, think it’s down to the fast I/o as when I changed it back to normal I/o board it wasn’t as bad, only problem is I couldn’t get any controls to work on my tx3 so had to put fast I/o back in and loud hissing back, been a while since I messed with this so can’t remember everything 🤦🏼‍♂️, can’t figure out why standard i/o wouldn’t work on tx3 as I’m sure it did.
I had the same control issue, some games worked and some did not, even after setting the JVS in utils menu.

As for the hissing, try a ground loop isolator, worked for my issue when I was using a JVS-PAC 2 in my Noir.
 

Horris

Student
Joined
Dec 15, 2019
Messages
164
Reaction score
64
Location
Barnsley
I had the same control issue, some games worked and some did not, even after setting the JVS in utils menu.

As for the hissing, try a ground loop isolator, worked for my issue when I was using a JVS-PAC 2 in my Noir.
 

Horris

Student
Joined
Dec 15, 2019
Messages
164
Reaction score
64
Location
Barnsley
Yeah I’ve just found out I need to set it to jvs, controls work now but street fighter v doesn’t 🤦🏼‍♂️ So I’ll go back to fast I/o, not sure if nesica’s still needed though as I think I’ve blown it while messing 😆
 

ChrisNas83

Student
Joined
Sep 17, 2016
Messages
28
Reaction score
9
Location
Maryland
Hello! Proud new Noir owner here! =)

What are the best locks for these cabs? My standard arcade locks don’t fit on them!
 

Horris

Student
Joined
Dec 15, 2019
Messages
164
Reaction score
64
Location
Barnsley
As for the hissing, try a ground loop isolator, worked for my issue when I was using a JVS-PAC 2 in my Noir.
Cheers for that, every one I asked hadn’t heard of a ground loop isolator, so got one from Amazon, I was a bit sceptical as it’s a loud hiss, but yep totally gone.
 

thegreathopper

Enthusiast
Joined
Sep 25, 2016
Messages
288
Reaction score
105
Location
London England
Maplins used to sell these in the UK, main use was to get rid of hiss or hum in cars after fitting a new car stereo.
 

muckyfingers

Professional
Joined
Aug 8, 2015
Messages
347
Reaction score
302
Location
SoCal
I made my control panel kid friendly, as my 7 and 4 year old would constantly ask me which button is which. The panel itself is an Alberto proto reject, looks and functions beautifully except for the screw holes that were not supposed to be cut out on the overlay. I removed the banapassport and gorrila taped a black painted piece of acrylic and mounted 2x24mm buttons for select/coin/back as well as relocated the volume knob for easy adjustment.
 

Attachments

  • IMG_E6679.JPG
    IMG_E6679.JPG
    229.1 KB · Views: 36
Top