What's new
You have completely unplugged the capcom IO right? it's not needed at all in this setup. ( meaning you need to plug usb or bluetooth devices in the pi ... your cab joysticks and buttons will not work). You had the monitor plugged in the vga port of the naomi while using the capcom io ? but you also had the jamma plugged in so perhaps the sync issue is coming from the jamma beeing unplugged?

jumpers: the manual says to set them all to the "blue position" for non Pi 4.
openjvs.jpg
Thank you for the help.

I have switched the jumpers to the other position.

I was able to get the get the PS4 controller to work with the openJVS hat. I was not able to sync it through Bluetooth but via USB cable. After launching crazy taxi with open jvs in netbooter.local, nothing happened. So I turned off the Naomi and turned it back on, it then booted crazy. There was no sync issue. I current don’t have sound because I don’t have an amp connected to this setup it use come through capcom io. I am not entirely confident on how to operate the openJVS. How to map the buttons and of course get the Bluetooth working with the raspberry pi 3. Or do I have to get a Bluetooth antenna?
 
Pi 3 has bluetooth built in. No need for an antenna.

Check this post on how to set it up
Thank you for your help. I was able to update the openJVS to 3.7.

I did see the Bluetooth devices configurations menu, however it disappeared. I am not seeing it anymore.

How can I get it back?
 

Attachments

  • IMG_6382.jpeg
    IMG_6382.jpeg
    61.2 KB · Views: 17
Although this screenshot shoes 3.3.3, I was able to update it to 3.7 but the Bluetooth device configuration does not show.
 
From the wipi manual:

Bluetooth Devices

Use this to scan for local Bluetooth devices and pair them with the Pi for use with OpenJVS. Can’t be used with a Pi3 and OpenJVS HAT together.

1716267067928.png
 
For the roms in the wipi pack, some show in the game list display at SAMPLE GAME IN EXPORT and I found the same using the rominfo command. Is there a way to change this information, so i can update how its displayed in the game list? I am assuming its using current bios selection to tag the name, so if i changed to japan bios it would be correct with Guilty Gear x V1.00. I am running the H Multibios, I thought it was adviseable to use export but could be wrong there.

1720130735066.png



1720130763023.png
 
Hello friendsCan you tell me how to connect wipi netbooter to do updates.knowing that
I am in 6.1.4 know how to connect with Putty
I'm on my wifi networkwith wifi 192.168.0.XX
 
I got my Wipi Setup to work but one thing bothers me. My Naomi 2 always resets the coin assignments when I load a new game. Game assignments like 1P or 2P cabinet etc. stick just fine. I am confused whats causing this. When I would change game cartridges before this did not happen.
 
Can anyone tell me definitively if I need a PIC (0 key) for this? The manual mentions that wipinetbooter can just get around it, but it still lists the PIC as "optional but recommended" and I'm just curious why.
 
Can anyone tell me definitively if I need a PIC (0 key) for this? The manual mentions that wipinetbooter can just get around it, but it still lists the PIC as "optional but recommended" and I'm just curious why.
No you dont need one. There is an option to prevent the timeout.
You just need one if you want to disconnect the dimm from the network after loading the game.
 
I am running the mathieulh multibios and the wipi curated romset, but some of the roms still get locked and wont let you reset with a new game when sent to the netdimm, I thought that was corrected with that bios and the dragonminded backend or is it still an issue?

 
Back
Top